my entire screen lag...doesnt move or respond

#1
hello, I have been playing the game since yesterday.

I have had minor bugs as plots of differents ants will change colors really fast... not sure if its normal or not.

MAJOR bug..lag is when I play challenge 2.2. after playing mabe 10 minutes into it the entire screen stop responding. I have to press ctrl+alt+delete….force stopping to be able to get out of the game.

wondering if I was the only one experimenting this issue and if you guys are currently working on fixing this issue.

my computer is new..bought it 5 days ago and I currently play World of Warcraft with no issues on it.

thank you
 

MikeSlugDisco

Community Manager
Staff member
Community Manager
#2
As a first step, please make sure your graphics driver is up-to-date. It sounds like that is the most likely cause.
 
#3
what do you mean graphic driver? like I said I bought my computer a few days ago. its a i7 6cores with 1tb and graphic card is pretty good.

do you mean to set the graphics in the game differently?
 

MikeSlugDisco

Community Manager
Staff member
Community Manager
#4
The driver is a piece of software that tells your computer how to use its hardware. If the computer has only been set up a few days ago there's a good chance some of its software is out of date, because it was assembled some time ago.

Make sure everything is up-to-date.
 
#5
well what is weird here is that I can play all other stages, challenges and main game for several hours in a row and having troubles at all....

I just tried it again... challenge 2.2 when come time to accomplish the challenge: night to survive: 2 a bit after everything freeze. I think its definitively an issue in the game. like I said all other levels are completely fine.
 

MikeSlugDisco

Community Manager
Staff member
Community Manager
#6
As a follow-up - we thought we'd fixed this exact issue in the hotfix update. That seems to not be the case. We have a big problem with sample sizes; this issue occurs to only a small percentage and only on some hardware configurations, so we're having trouble replicating it.
 

JohnSlugDisco

Administrator
Staff member
#7
Just a quick update, we have found the culprit for this now and are in the process of testing the next patch. Will be up soon (next day or two)
 
Top