Search results

  1. Matt

    "Frozen Combat" wasn't Solved

    All ants? That's horrifying. It's really annoying that I can't recraate the problem. What GPU and CPU are you running it on? Basically (in case I haven't already explained it) there's an incredibly important optimisation in place that says "if the ant is in walking/idle don't process the...
  2. Matt

    "Frozen Combat" wasn't Solved

    Hi again @Mr_Ced I've just made some rather sweeping changes to how it works. At some point in the next two weeks (possibly next weeok) there will be a new test build on steam. If you you have beta access, would be great for you to test it and let us know if it solved the problem. If it...
  3. Matt

    "Frozen Combat" wasn't Solved

    Ah, Mr_Ced, if I were captain Ahab, this bug would be the whale. What you're saying makes some sense. The same thing that dishes out the damage is closely connected to what tells the ant "we've finished doing this", so I would indeed expect them to get stuck in the fight pose until you look at...
  4. Matt

    [Feedback] 0.21141 Mission 3.2 minim visual on leaf almost never on camera side

    Thanks HofNerd - actually it should be on both sides anyway, something clearly not working. Thanks for bringing this up, should have noticed it myself!
  5. Matt

    [Bug] Beta light flashes

    Thanks for the update. When you get the chance, post another video of it's current state, showing to what degree you are still seeing it. EDIT: I have managed to recreate this in the current build. Don't worry about the video for now, thanks.
  6. Matt

    [Bug] Beta light flashes

    Thanks for your help everybody. I identified the problem - it was a ambient occlusion setting that had been set very loosely, which caused problems whenever there were moving static meshes within about 5 tiles radius of a point (e.g., the shells of hermit crabs, the hats of spiders, leaf-pieces...
  7. Matt

    [Bug?] 0.2111 Cursor light source not updating every frame when using upgrade tile tool?

    I've been looking into this this morning. Haven't been able to recreate it, or find a reason. Theories include: maybe the UE4 engine is receiving cursor position updates out of sync with the OS (which effectively controls the position of the cursor you see). maybe the UE4 engine is skipping a...
  8. Matt

    [Bug] 0.211 Nursery border particles visible at non border locations

    Thanks @HofNerd. Struggling to recreate this or see the path that got there. Should you happen upon a replicable sequence of actions that gets this to happen, I would be extremely thankful!
  9. Matt

    [Bug] Beta light flashes

    And if not, what is different?
  10. Matt

    [Bug] Beta light flashes

    I mean to ask, do you have everything on full in the video options menu?
  11. Matt

    [Bug] Beta light flashes

    Hey @HofNerd, thanks for the reports and videos. Can I ask what video settings you've got active in these videos? Thanks Matt
  12. Matt

    [Bug] 0.211 Towhead underground tile darkness misplaced?

    Haha, these are my favourites! It's actually just an incorrect variable in a lookup table. Thanks for showing me!
  13. Matt

    Game Gets Paused When in the Underground

    @MrCed2003 hmm, interesting, are you running in Linux or Mac by any chance, or is this happening for you on Windows?
  14. Matt


    Hi JonnyC289, what you're seeing is an artefact that I think everybody will be seeing, so I wouldn't call it an NVidia error. It's more just a side affect of using a game engine designed for First Person Shooters as a basis for a top-down RTS. Unfortunately it's a bit of a rounding issue in...
  15. Matt

    [Linux] Rendering glitch

    Thanks for bringing this to our attention, @Glome. I'm aware of this problem and hoping to have a fix in place for the next patch.
  16. Matt

    Level get darker and darker in blocks on macbook pro running high sierra

    @farfars Thanks for the clues. Actually somebody else seems to have had this problem quite severely on 2.2 (Subjugation) so there might be a clue there. I assume during the above tests, you were moving the "main" graphics slider, am I correct? I don't suppose you could set everything to high...
  17. Matt

    Linux: The buttons in the top left (challenges and tech tree) are unclickable

    Hi, this is an issue in Ubuntu that occurs with the Launcher bar. Put simply, the launcher buttons are "stealing" the mouse over events away from EotU. Setting the launcher to auto-hide (Appearance->Behaviour->Auto-hide the Launcher set to ON) will help mitigate the problem for you...
  18. Matt

    Level get darker and darker in blocks on macbook pro running high sierra

    Hi farfars, thanks for showing us these. Does this problem come up frequently/every time? Next time it comes up, could you see whether sliding any of the graphics sliders down to their lowest setting makes it go away. I'm curious to know if we can isolate the rendering subsystem causing it.
  19. Matt

    Tile upgrades not showing

    Interesting, I wonder if there's a common theme here. I don't suppose you could all list your operating systems and graphics cards/GPUs for me? If, for example, you're all using similar GPUs, that could be a big clue.
  20. Matt

    [Solved] [Linux] Graphics glitches in challenge levels

    Great to hear that the drivers sorted it out for you, Tyggerjai! That's my favourite kind of fix :) And thanks for letting me know that you have the same problem, Oozenthor. I'm curious to find out more about that crash, I shall have a look into it sometime, once the problems in the OpenGL...