[Error] (v0.2314) Adaptación de Monitor/Pantalla

#1
Hola que tal, me gustaría comentarles a través de este medio que he tenido problemas con la resolución del juego, ya que en el apartado de "juego libre" se ve de esta manera (como en la imagen de referencia).

No sé si es por la resolución de mi monitor (computadora de escritorio, 1280*1024) o yo tenga que configurarla, pero he jugado este juego en mi laptop y tengo el mismo problema.
He intentado cambiar la resolución implementada en el juego, pero no se ajusta a las necesidades de mi monitor.
Espero que no sea el único con este problema, y espero que puedan verificar esa parte. O en el caso de que tengan una solución espero pronto su respuesta.
Sin más que añadir, muchas gracias y espero no generar molestias.

Pd : Saludos desde México
 

Attachments

#2
¡Hola, saludos desde México! - Perdón por las traducciones si están mal escritas, usé IA aquí. Oh, no te preocupes por los inconvenientes, ¡tienes todo el derecho a publicar cualquier problema aquí!

Ciertamente, una extraña, uso una computadora de escritorio con una resolución de monitor configurada en 1080p, y tengo el mismo "problema" al cambiar el modo de pantalla a “ventana” y la misma resolución que usted indicó. - Ahora, no soy el experto en tecnología aquí, pero tal vez intente configurar el modo de pantalla en otra cosa.

Configuración> Configuración gráfica> Modo de pantalla> Establecer en pantalla de ventana completa (lo corrige por mí)
20211126022206_122.jpg
For any English speakers

Certainly a weird one, I use a desktop computer at a monitor resolution set to 1080p, and I get the same “issue” when changing the screen mode to “windowed” and the same resolution you stated. — Now, I'm not the tech expert here, but maybe try setting the screen mode to something else?

Settings > Graphic Settings > Screen mode > Set to Window Full screen (fixes it for me)

Hope this helps!
20211126021255_111.jpg
 
#3
¡Hola, saludos desde México! - Perdón por las traducciones si están mal escritas, usé IA aquí. Oh, no te preocupes por los inconvenientes, ¡tienes todo el derecho a publicar cualquier problema aquí!

Ciertamente, una extraña, uso una computadora de escritorio con una resolución de monitor configurada en 1080p, y tengo el mismo "problema" al cambiar el modo de pantalla a “ventana” y la misma resolución que usted indicó. - Ahora, no soy el experto en tecnología aquí, pero tal vez intente configurar el modo de pantalla en otra cosa.

Configuración> Configuración gráfica> Modo de pantalla> Establecer en pantalla de ventana completa (lo corrige por mí)
View attachment 1393
For any English speakers

Certainly a weird one, I use a desktop computer at a monitor resolution set to 1080p, and I get the same “issue” when changing the screen mode to “windowed” and the same resolution you stated. — Now, I'm not the tech expert here, but maybe try setting the screen mode to something else?

Settings > Graphic Settings > Screen mode > Set to Window Full screen (fixes it for me)

Hope this helps!
View attachment 1391
Gracias por el comentario e interés, pero no ha funcionado, he hecho diferentes combinaciones con la configuración del juego para ver si hay algún cambio, pero ninguna combinación funciona.
 
#4
Gracias por el comentario e interés, pero no ha funcionado, he hecho diferentes combinaciones con la configuración del juego para ver si hay algún cambio, pero ninguna combinación funciona.
Interesante, ¿sucede esto con otros juegos que abres? Tal vez verifique la configuración de la escala de Windows.

Inicio> Configuración de tipo> La pantalla está todo al 100%, ¿nada fuera de lo común? - Pido disculpas si es difícil de leer, solo uso IA para traducir.


Screenshot 2021-11-26 122727.png
 
#5
Interesante, ¿sucede esto con otros juegos que abres? Tal vez verifique la configuración de la escala de Windows.

Inicio> Configuración de tipo> La pantalla está todo al 100%, ¿nada fuera de lo común? - Pido disculpas si es difícil de leer, solo uso IA para traducir.


View attachment 1394
Don't worry about the translation. I have installed other games (for example, Assassin's creed), and if it has adapted well to my monitor, although black borders are shown at the top and bottom (reference image), but no, it gets to eat part of the screen with him in EOU.

Even so, if I can enjoy the game as such (all the content), only in the freeplay part, it is where I have the problem since I cannot customize the game.

As a suggestion, it would be good if they implemented that through the keys to be able to select / move the menu interface and not only with the mouse. It would be a good alternative for those who have problems of this type with the adaptation of the monitor.

Anyway thank you very much.
dfdfv.png
 
Top