Unable to get to main menu - is this a bug ?

Hi all. I recently had an issue which prevents me from accessing the main in-game menu.

Basically, when I launch the game from Steam, I see the loading screen and can hear the violin music. However, the loading screen never exit and I never see the main menu.

If I wait for a while and click with the mouse on the right side, a new Chrome window appears to the Slug Disco website. I would assume this confirms that I "entered the main menu" but the loading screen overlay is always displayed over the main menu. I can also click at random location multiple times and eventually, I can hear the game narrator speaking. I must have started a new free game. Again the "loading screen" is still displayed on top of everything.

I have followed Steams recommendation and "Verified integrity of game files...". I think this validates local save games and game files.

When I press the "WindowsKey", the Windows Start Menu is displayed, the music stops but the loading screen remains. If I click on the game or ALT+TAB to it, the game get the focus, the music continue playing but again, the loading screen is kept in front of the main in-game menu.

I am running Windows 10, 64 bit, version 22H2.

Here are some though:
  • I recently upgraded from Windows 10 21H2 (or 22H1) to 22H2. Could this be related ?
  • My AMD GPU drivers are up to date: AMD Software: Adrenalin Edition Version 22.10.3. Status: Up to Date. Last checked 22022-10-29.
  • I recently installed an Intel a380 GPU:
    • I do not use the Intel a380 GPU for gaming. There is no monitor that is connected to this GPU.
    • My main GPU is still the AMD 5700G APU with integrated graphics.
    • I installed Intel GPU drivers. It is possible that these drivers have changed my configuration?
  • I think I am using the latest version of EofU:
    • EotU.exe version is
    • I can provide my Build ID. I do not know if this is sensitive information (associated to my myself or my steam profile)
    • Installed content updates: Sep 10, 2022 at 5:02 AM.
    • I would assume that I run the latest version. I cannot confirm as I do not see a way to confirm the exact version within Steam. I remember that version is shown on main menu screen but I cannot get to this menu.
    • I have set the game in Steam to "Always keep this game updated".
  • When launching the game, I used to have a menu (in steam) that asked me to chose between DirectX 11, DirectX 12 or Vulcan. DirectX 12 has never work great for me, so I always selected DirectX 11. Now this menu is not showing anymore and the game is launched directly. I do not have the choice of selecting which which renderer I want. Did you drop support for DirectX 11 ?
  • My other Steam games are working fine.
  • My logs directory is empty: C:\Users\%USERNAME%\AppData\Local\EotU\Saved\Logs
  • On the loading screen, I see the little 3 squares at the bottom right section of the screen. The third one (the right most one) is bigger than first two.

I was not able to find a similar issue elsewhere and I would appreciate any help that you could give me.

Thank you.


Community Manager
Staff member
Community Manager
I suspect you've somehow inadvertedly set the display configuration to something that can't be displayed by your monitor.
Pressing F11 to cycle between screen modes might fix this.

Alternatively, deleting the config file will force the game to regenerate it to its default settings - it's at C:\Users\[YOUR USER NAME]\AppData\Local\EotU\Saved\Config\WindowsNoEditor\GameUserSettings.ini
Hi Mike. Thank you for such a quick response. Much appreciated.
This has indeed mostly solved the issue. Pressing F11 changed the screen mode from Fullscreen to Windowed. From this point, I was able to see the main in-game menu.

I also tried to backup my "buggy" GameUserSettings.ini file and deleted the file. Restarting the game, I was able to get to the main menu. In Fullscreen-Windowed mode.

I tried to get back to Fullscreen mode and the issue was back but instead of having the loading screen as a on top overlay, I got the Options menu that stayed on top but with nothing clickable.

But I got much more interested to the "Resolution" dropdown list. I remember seeing something like "1920x1080" or something similar. Now the drop down is empty. That is really strange.

My backup file contains entries in the ini file with settings such as

By trial and error, I found out that FullscreenMode parameter matches the following values:
0. Full screen mode.
1. Windowed Fullscreen mode
2. Windowed mode (ie 1600x900 on a 1920x1080 screen).

Knowing this, I can easily reproduce my original issue:
I first generate a fresh new GameUserSettings.ini and quit the game.
Then I edit the ini file and force the following parameters in the ini file:
If I reload the game, I encounter the same issue when the "loading screen" stays on top of the main menu.

The empty resolution dropdown is puzzling. Could this be because I have 2 GPU in my system ? If where a way to set my AMD graphics as the "primary" source for DirectX ?

I can also post a copy of my "buggy" GameUserSettings.ini if this is interesting.

One final note, my language in the game is set to French. My Windows (OS) language is set to English.
Last edited: